Using SMTP over FleetBroadband using the BGAN APN

Version 1.0
18 October 2007
Contents

1 Introduction
   1.1 Purpose of this manual 1
   1.2 Scope 1
   1.3 Who should read this manual 1
   1.4 Assumptions 1
   1.5 Special notes & recommendations 1
   1.6 Useful references 1
   1.7 How to configure the SMTP server settings 2

2 Configuring Outlook Express 2

3 Configuring Microsoft Outlook 2003 6

4 Configuring other email clients 10
   4.1 Configuring Netscape Navigator 7.0 10
   4.2 Configuring Eudora Lite 10
   4.3 Configuring Microsoft Outlook 2007 10

5 Troubleshooting 11
   5.1 Cannot send mail 11
   5.2 Cannot receive mail 11
1 Introduction

1.1 Purpose of this manual

The purpose of this document is to provide the information that you need to configure your email client for use with the SMTP servers provided by Inmarsat for use over the FleetBroadband network. This document only applies if you are using the Inmarsat's shared POP based on the BGAN APN – which is bgan.inmarsat.com

1.2 Scope

This document provided detailed instructions on configuring Microsoft Outlook and Microsoft Outlook Express. If you are using any other email client, this document assumes that you have knowledge of how to configure the client (though some guidance is given on selected clients).

1.3 Who should read this manual

This document is intended for anyone who wants to configure the email client on a computer for use with Inmarsat's SMTP servers.

1.4 Assumptions

- You have a good working knowledge of the operating system and email client used on your computer.
- You have an IP connection already setup – either via ISDN, standard IP or a streaming IP service.

1.5 Special notes & recommendations

- Although SMTP is a very common and generic standard for sending emails, it is not very efficient.
- This is mainly due to the excessive overheads of the protocol in terms of sizing of packets, error-checking mechanism and latency of the network.
- Another common aspect is the use of MIME encoding of the email exchanged which tends to increase the size/volume of the email.
- As a result there are numerous other specialist messaging solutions which are available from a variety of:
  - Distribution partners
  - Application providers
  - Service providers

1.6 Useful references

- Please check other useful solution sheets such as “Best practices over FleetBroadband”.
- Please check the web sites of our partners for details of recommended solutions.

About SMTP servers

NOTE: This document only applies if you are using the Inmarsat shared POP that utilizes the BGAN APN – which is bgan.inmarsat.com

The SMTP servers provided by Inmarsat for use over this infrastructure are as follows:

<table>
<thead>
<tr>
<th>Primary SMTP server</th>
<th>smtp.bgan.inmarsat.com</th>
</tr>
</thead>
<tbody>
<tr>
<td>Secondary SMTP server</td>
<td>smtp2.bgan.inmarsat.com</td>
</tr>
</tbody>
</table>
Use the secondary server only when the primary server is not contactable, or emails are not delivered within a given period. This period can be anything from several minutes to hours depending on Internet traffic, server availability and the recipient’s availability. You must enter the details of the secondary server manually, when required.

Note: If you are using the network infrastructure or POP as supplied by your distribution partner, then you must contact them for details of their own SMTP servers or gateways.

1.7 How to configure the SMTP server settings

If you are using Microsoft Outlook Express, refer to “Configuring Outlook Express” on page 3 for details on changing the SMTP server settings.

If you are using Microsoft Outlook 2003, refer to “Configuring Microsoft Outlook 2003” on page 3 for details on changing the SMTP server settings.

If you are using any other email client and you want to change your email client to use the SMTP server provided by Inmarsat, do the following:

a. Locate the email account(s) you are using in your email client.

b. Make a note of the current SMTP server settings. If you change back to your previous service provider, you will need to re-enter these settings.

c. Change the SMTP server settings to reference the SMTP server provided by Inmarsat. Refer to the documentation provided with your email client for details on how to do this.

Note: If you are using Netscape Navigator 7.0 or Eudora Lite, some guidance is given on changing SMTP settings in “Configuring other email clients” on page 3.

2 Configuring Outlook Express

This section describes how to set up Outlook Express for use with the SMTP server provided by Inmarsat for use over the FleetBroadband network. These instructions are for use with all service providers.

To set up Outlook Express:

a. From the Outlook Express main menu, select Tools > Accounts, as shown below:
The Internet Accounts window is displayed.

b. Click on **Add**. A sub-menu displays, as shown below:
c. Click on **Mail**. The Internet Connection Wizard is launched:

![Internet Connection Wizard](image1.png)

- Click on **Mail**. The Internet Connection Wizard is launched:

![Internet Connection Wizard](image2.png)

d. Enter your name details, and click on **Next**. You are prompted to enter your e-mail address:
e. Enter your standard e-mail address from your e-mail service provider. Click on Next. You are prompted to enter the E-mail Server Names.

![E-mail Server Names]

f. In the box "My incoming mail server is a ... server" drop-down list, select the type of server used by your e-mail service provider.

g. In the "Incoming mail" text box, enter the details of the server used by your e-mail service provider.
In the “Outgoing mail” text box, enter the address of Inmarsat’s SMTP server, smtp.bgan.inmarsat.com. Click on Next. You are prompted for your user account details.

h. Enter the Account name and Password provided by your e-mail service provider, and click on Next. The wizard’s closing screen is displayed.

i. Click on Finish.

3 Configuring Microsoft Outlook 2003

This section describes how to set up Microsoft Outlook 2003 for use with the SMTP server provided by Inmarsat for use over the FleetBroadband network. These instructions are for use with all service providers.

To set up MS Outlook:

a. From the Outlook main menu, select Tools > E-mail Accounts, as shown below:
The e-mail accounts wizard is displayed, as shown below:

b. Select **Add a new e-mail account**, and click on **Next**. The **E-mail Accounts – Server Type** screen is displayed, as shown below:
c. Select the server type used by your e-mail service provider, and click on **Next**. The **E-mail Accounts – Internet E-mail Settings** screen is displayed, as shown below:

<table>
<thead>
<tr>
<th>Your Name</th>
<th>E-mail Address</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Server Information</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Incoming mail server (POP3)</strong>:</td>
</tr>
<tr>
<td><strong>Outgoing mail server (SMTP)</strong>:</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Logon Information</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>User Name</strong>:</td>
</tr>
<tr>
<td><strong>Password</strong>:</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Test Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>After filling out the information on this screen, we recommend you test your account by clicking the button below. (Requires network connection)</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>More Settings</th>
</tr>
</thead>
</table>

---

d. In the **Your Name** and **E-mail Address** text boxes, enter the information provided by your e-mail service provider.

e. In the **Incoming mail server** text box, enter the details of the server used by your e-mail service provider.

f. In the **Outgoing mail server** text box, enter the address of Inmarsat’s SMTP server as follows: smtp.bgan.inmarsat.com.

g. Enter the **User Name** and **Password** provided by your e-mail service provider.

h. Click on **More Settings**. The **Internet E-mail Settings** dialog box displays, as shown below:

<table>
<thead>
<tr>
<th>General</th>
<th>Outgoing Server</th>
<th>Connection</th>
<th>Advanced</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Mail Account</strong>: Type the name by which you would like to refer to this account. For example.* Mail* or <em>Microsoft Mail Server</em></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Other User Information</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Organization</strong>:</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>P.O. Box</strong>:</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>OK</th>
<th>Cancel</th>
</tr>
</thead>
</table>
i. In the General tab, enter a name for the Mail Account in the first text box.

j. Enter the name of your organization in the Organization text box, and the reply e-mail address in the Reply E-mail text box.

k. Select the Outgoing Server tab. The following dialog box is displayed:

l. Check the My outgoing server (SMTP) requires authentication check box.

m. Select the Connection tab. The following dialog box is displayed:
n. Select the **Connect using my local area network (LAN)** radio button, and click on **OK** to return to the e-mail accounts screen.

o. Click on **Next**, then click on **Finish** to exit the wizard.

4 Configuring other Email Clients

This section briefly describes how to change the SMTP server information for some email clients. These examples have not as yet been tested. You can get technical support for specific email clients from your service provider’s web site.

4.1 Configuring Netscape Navigator 7.0

To configure Netscape Navigator v7.0:

a. From the main menu, select **Window > Mail & Newsgroups**.

b. In the **Mail & Newsgroups** window, select any account and click **View settings for this account** in the right-hand pane. The **Mail & Newsgroups Account Settings** window displays.

c. Enter the following specific Inmarsat SMTP settings: **smtp.bgan.inmarsat.com**

d. Select **Outgoing Server (SMTP)** in the left pane.

e. Click the box next to **User name** and **Password** and enter your e-mail username if not listed. The **Advanced Outgoing Server (SMTP) Settings** window displays, listing all the SMTP services/servers being used throughout the Netscape mail application.

f. Close all windows.

Netscape 7 is now configured to use SMTP authentication.

4.2 Configuring Eudora Lite

To configure Eudora Lite:

a. Select **Tools and Options** (on earlier versions of Eudora select Special and Configuration)

b. On **Category**, select **Getting Started**.

c. Enter your account information, including e-mail address, name and reply details. For the connection choose the PPP option.

d. On **Category**, select **Hosts**

e. Under **SMTP** enter **smtp.bgan.inmarsat.com** (leave other fields blank)

f. Click on **OK**.

Eudora Lite is now configured to use SMTP authentication.

4.3 Configuring Microsoft Outlook 2007

Please use the instructions provided for Microsoft Outlook 2003, to guide you to configuring the appropriate fields as shown and indicated in this document.
5 Troubleshooting

The following provides some guidance should you encounter problems with your email.

5.1 Cannot send mail

Problem: Email stays in the "outbox" and is not sent.

Try this  Check SMTP server settings. The SMTP Outgoing server setting should be set to smtp.bgan.inmarsat.com

If the SMTP server setting is correct, but you still cannot send mail, contact Customer Support.

Try this  You may have needed the SMTP authentication option enabled with previous ISP settings. In case of Outlook 2000, on the servers tab, un-tick the tick box My server requires authentication.

Try this  Check that you still have an IP connection via your FleetBroadband terminal. If not then re-connect the data service you want and try to send your email again.

Try this  Check that the APN you are using is authorized to use this service.

5.2 Cannot receive mail

Problem: Username and password dialog box pops up when checking email.

Try this  If email is hosted on Windows 2000; make sure that the username is set to username/yourdomainname.com.

Try this  Double check the account name spelling.

Try this  Check for upper and lower case letters on the password, as this is case sensitive. If you forget your password, please contact your service provider.

Try this  Check that you are able to browse the internet and send email. If not, check your FleetBroadband settings.