Troubleshooting BGAN

Version 1.0
22.08.06

This document provides information on troubleshooting the BGAN service. The topics covered include connecting to the terminal, network registration, IP data connection and performance, and troubleshooting phone and text. It also provides details on where to go for further information.

The sections include:

- “Connecting your computer to the terminal” on page 1.
- “Registering with the network” on page 5.
- “Opening an IP Data connection” on page 7.
- “Troubleshooting Phone and Text” on page 11.
- “Troubleshooting ISDN” on page 13.

1.0 Connecting your computer to the terminal

You can connect your computer to the terminal in a number of different ways, depending on the terminal. This section explains how to troubleshoot your terminal connections.

NOTE: When you first connect the terminal to your computer, Inmarsat recommends that you use either Ethernet or USB. Use the cables supplied with the terminal to connect the interface to your computer.

The following table shows the symptoms you may see whilst connecting to the computer, and the possible causes:

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Possible cause</th>
<th>Go to section</th>
</tr>
</thead>
<tbody>
<tr>
<td>BGAN LaunchPad can’t find terminal over USB connection</td>
<td>USB drivers not installed</td>
<td>1.1</td>
</tr>
<tr>
<td></td>
<td>USB hardware not installed</td>
<td>1.2</td>
</tr>
<tr>
<td>BGAN LaunchPad can’t find terminal over Ethernet connection</td>
<td>Incorrect Ethernet configuration</td>
<td>1.3</td>
</tr>
<tr>
<td></td>
<td>Incorrect Ethernet cable type</td>
<td>1.4</td>
</tr>
<tr>
<td></td>
<td>Computer’s Ethernet interface not enabled</td>
<td>1.5</td>
</tr>
<tr>
<td></td>
<td>Terminal’s Ethernet interface not enabled</td>
<td>1.6</td>
</tr>
<tr>
<td></td>
<td>(EXPLORER 300, 500 and 700 only)</td>
<td></td>
</tr>
<tr>
<td>BGAN LaunchPad can’t find terminal over wireless connection</td>
<td>Incompatible wireless card</td>
<td>1.7</td>
</tr>
<tr>
<td>BGAN LaunchPad can’t find terminal over Bluetooth connection</td>
<td>Interface disabled, profile not activated or device out of range</td>
<td>1.8</td>
</tr>
<tr>
<td>General connection problem</td>
<td>Multiple active connections</td>
<td>1.9</td>
</tr>
</tbody>
</table>

CAUTION: The HNS 9201 and the EXPLORER 700 use RJ-45 connector types for both ISDN and Ethernet. Make sure you connect your device to the correct port.
Refer to the following sections for details.

1.1 Have you installed the USB drivers?

You must install USB drivers onto your computer before you can connect to the terminal over USB. The required USB drivers are provided on the installation CD supplied with the terminal, or can be downloaded from www.inmarsat.com/bgan-updates

**NOTE:** For the Nera 1000/1010, you don’t need USB drivers on a Mac.

### How do I check that the USB drivers are installed?

- On the EXPLORER 300, 500, or 700, and Nera WorldPro 1000/1010 (Windows PC only) - To check that the installation of USB drivers on your computer was successful, display the list of modems on your operating system. To do this:
  - On a Windows PC, select **Start > Control Panel > Phone and Modern options**, then select the **Modems** tab. If two ports associated with the terminal (either Thrane & Thrane or Nera) are displayed, the drivers have been installed.
  - On a Mac (drivers only required for a Thrane & Thrane terminal) – select **Macintosh HD > Library > Modern Scripts**. If two ports associated with the Thrane & Thrane terminal are displayed, the drivers have been installed.

- On the HNS 9201 – To check that the installation of USB drivers on your computer was successful, connect to the terminal and look for the IP address 192.168.128.100. To do this:
  - On a Windows PC, select **Start > Program Files/Hughes/USB LAN**. If you can see this IP address, the drivers have been installed.
  - On a Mac – select **System Preferences > Network > Built-in Ethernet > TCP/IP**, then select **Using DHCP** from the drop-down list, and click on **Renew DHCP lease**.

**NOTE:** Rebooting your computer is another way of renewing the IP address.

1.2 Have you installed the USB hardware?

When you connect the USB cable from the terminal to your computer, your operating system automatically discovers the terminal as new hardware. Follow the on-screen Wizard to install the terminal.

1.3 Have you configured your Ethernet connection?

For the Ethernet interface to work without any further setup, your computer must be configured to obtain an IP address and a DNS server address automatically. You can do this by refreshing the computer’s IP address.

**NOTE:** The settings from a previous network connection can sometimes be stored on your computer. Refresh the computer’s IP address to clear the previous settings.

**NOTE:** Some corporate computers may be configured with a static IP address and DNS settings.

### How do I refresh my IP address?

To check that these settings are configured on your computer, refresh your IP address. To do this:

- On a Windows PC, select **Start > Run**, in the Run dialog box type `cmd` and click **OK**. At the command line prompt type in `ipconfig /release`, and then press <Enter>. The current IP address is released, and the command prompt displays. At the command prompt, type in `ipconfig /renew` and press <Enter>. The new IP address displays. Close the command window.

- On a Mac, select **System Preferences > Network > Built-in Ethernet > TCP/IP**, then select **Using DHCP** from the drop-down list, and click on **Renew DHCP lease**.
1.4 Are you using the correct Ethernet cable type?

Make sure you use a straight-through cable to connect the terminal to your computer. A suitable straight-through cable is supplied with your terminal. A cross-over cable is not suitable for connecting the terminal to your computer.

1.5 Is the Ethernet interface enabled on your computer?

Check the network connections settings for your operating system. The Ethernet connection must be enabled. To check this:

- On a Windows PC, select Start > Control Panel > Network Connections. Look for the Ethernet (or Local Area Network) connection, and make sure it is connected. If it is not, right-click on the icon and select Enable.
- On a Mac, check your Network settings, and make sure Built-in Ethernet is enabled.

NOTE: If more than one network connection is open, refer to section 1.9 “Is more than one network connection open?”

1.6 Is the Ethernet interface enabled on the terminal?

The EXPLORER 300, 500 and 700 allow you to enable or disable the Ethernet interface. Use the EXPLORER’s display and keypad to check on the status of the interface, and enable the interface if it is currently disabled.

1.7 Is your wireless card compatible with the terminal?

Make sure that the wireless mode (802.11a/b/g) of your wireless card is supported by the terminal, and that the terminal is configured for the required wireless mode.

- The HNS 9201 supports 802.11b mode only.
- The EXPLORER 700 supports 802.11a/b/g, but you must select the required mode on the terminal using BGAN LaunchPad.

---

How do I test my Ethernet connection?

You can test your Ethernet connection by attempting to ping the IP address of the terminal from your computer. If you receive a reply, the terminal is connected. The IP address of each terminal is as follows:

<table>
<thead>
<tr>
<th>Terminal Type</th>
<th>IP Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>HNS 9201</td>
<td>192.168.128.100</td>
</tr>
<tr>
<td>Thrane &amp; Thrane</td>
<td>192.168.0.1</td>
</tr>
<tr>
<td>EXPLORER 300, 500, 700</td>
<td>192.168.0.1</td>
</tr>
<tr>
<td>Nera WorldPro 1010</td>
<td>192.168.0.1</td>
</tr>
</tbody>
</table>

To ping the IP address from your computer:

- On a Windows PC, select Start > Run, in the Run dialog box type cmd and click OK. At the command line prompt type ping x.x.x.x, where x.x.x.x is the IP address for your terminal (see the table above). If you see the message Reply from x.x.x.x, the Ethernet connection is active.
- On a Mac, select Finder > Applications > Utilities > Network Utility > ping. In the text box type in the IP address for your terminal (see the table above). If you see the message Reply from x.x.x.x, the Ethernet connection is active.
1.8 Is your Bluetooth connection correctly configured?

This section applies to the EXPLORER 300, EXPLORER 500, EXPLORER 700 and Nera WorldPro 1000/1010.

- By default, the Bluetooth interface is disabled. To enable the interface, in BGAN LaunchPad go to Terminal > Bluetooth Interface Settings, and click on Enable.
- The terminal supports various Bluetooth profiles. Remember to activate/install the profile(s) you are going to use on your computer. For a list of supported profiles, refer to the documentation supplied with your terminal.
- The Bluetooth device should be placed within a specified maximum distance of the terminal. The maximum distance varies depending on the terminal. Note that this is the maximum distance in open air; the actual distance may be shorter, depending on the environment. Refer to the documentation supplied with your terminal.

1.9 Is more than one network connection open?

Check the network connections settings for your operating system. The connection to the terminal should be the only active connection. (In normal operation, it is best to have only one active connection.) To check this:

- On a Windows PC, select Start > Control Panel > Network Connections. If you see an open connection other than the terminal connection, right-click on the connection and select Disable.
- On a Mac, simply make sure that the wireless and Bluetooth interfaces are disabled.

How do I manage the BGAN terminal?

Inmarsat recommends that you use BGAN LaunchPad to manage the BGAN terminal. You can install BGAN LaunchPad onto your computer from the product CD, and use its in-built Wizard to point the terminal to the BGAN satellite and register with the network. Once registered, you can use BGAN LaunchPad to open and close data connections, send and receive text messages, and manage phone operations, as well as manage the terminal interfaces, monitor status and usage and access support services.

The other options you have for managing the terminal are as follows:

- EXPLORER 300, 500 and 700 – use the terminal’s display and keypad to carry out registration and manage terminal operations. You can also use the Thrane web interface to carry out many management functions. To open this, connect to the terminal, then simply type the terminal’s IP address (192.168.0.1) into your web browser. Refer to the User Manual supplied with your terminal for guidance.
- Nera 1000/1010 – if you have a Nera WorldSet, you can use this to manage some terminal operations. Refer to the User Guide supplied with your terminal for guidance.
## 2.0 Registering with the network

To register the terminal with the BGAN network, the terminal must have a correctly provisioned SIM card installed, a valid GPS fix and sufficient signal strength to transfer data across the BGAN network. The following table shows the symptoms and error messages that you may see whilst registering with the network, the possible causes, and shows you where to look for the solution.

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Error code and message</th>
<th>Possible cause</th>
<th>Go to section</th>
</tr>
</thead>
<tbody>
<tr>
<td>Registration unsuccessful</td>
<td>• HNS 9201 and Thrane &amp; Thrane EXPLORER terminal: IERROR_17 or IERROR_1017 &quot;GPS fix old. Please acquire a new GPS position before attempting network access.”&lt;br&gt;• Nera WorldPro 1000/1010: INERROR_2621693 &quot;Stored GPS position does not fulfil the GPS network policy. Registration aborted.”</td>
<td>Invalid GPS fix</td>
<td>2.1</td>
</tr>
<tr>
<td>Registration unsuccessful</td>
<td>• Thrane &amp; Thrane EXPLORER terminal and Nera WorldPro 1000/1010: CME10 &quot;The BGAN terminal cannot be enabled for services. No SIM card is inserted in the terminal. Insert the SIM card and try again.”&lt;br&gt;• HNS 9201: &quot;Wrong SIM. Please replace your SIM card and reconnect to LaunchPad.”</td>
<td>No SIM card installed</td>
<td>2.2</td>
</tr>
<tr>
<td>Registration unsuccessful</td>
<td>• Thrane &amp; Thrane EXPLORER terminal: IERROR_1 &quot;RNC failure. Network equipment failure, please try again later.”; and: IERROR_1107 &quot;GPRS service is not allowed.”&lt;br&gt;• Nera WorldPro 1000/1010: INERROR_4587533 &quot;IMSI unknown in HLR.”&lt;br&gt;• HNS 9201: No error code or message given. Registration attempt times out.</td>
<td>SIM card not provisioned</td>
<td>2.3</td>
</tr>
<tr>
<td>Poor signal strength</td>
<td>None</td>
<td>Inaccurate pointing</td>
<td>2.4</td>
</tr>
<tr>
<td>No signal</td>
<td>None</td>
<td>Terminal needs to be reset</td>
<td>2.5</td>
</tr>
</tbody>
</table>

Refer to the following sections for details.
2.1 Do you have a valid GPS fix?

The BGAN terminal needs a GPS fix in order to register with the BGAN network. Take the terminal outside, and lay it down flat with a clear view of as much of the open sky as possible. The GPS system is relatively tolerant of atmospheric conditions such as heavy cloud or rainfall. However, note that physical blockages, such as tall buildings can significantly degrade the ability of the GPS receiver to obtain a fix.

It should take no more than 5 to 10 minutes to obtain a fix. Check the terminal to see if you have a valid GPS fix.

- On the HNS 9201, the GPS LED lights solid green when you have a valid GPS fix.
- On a Thrane & Thrane EXPLORER terminal, enter the PROPERTIES > GPS STATUS menu on the terminal’s display and keypad.
  - If the terminal has a GPS fix, and the position can be displayed, the latitude and longitude details are shown.
  - If the terminal has a GPS fix, but the position cannot be displayed, the word ACQUIRED is displayed.
  - If the terminal is still searching for a GPS fix, the almanac data is displayed as a series of vertical bars giving the status of 16 GPS satellites.
- On the Nera 1000/1010, the Signal LED lights solid green when you have a GPS fix.

2.2 Have you installed a SIM card?

You must install a SIM card into the terminal before you can register with the network.

**NOTE:** Check that the gold contact strip of the SIM card is in contact with the SIM connectors on the terminal. Make sure the SIM card is flat against the terminal’s connectors.

**NOTE:** Handle the SIM card carefully, as damage to the gold contact strip can affect performance.

2.3 Is your SIM card correctly provisioned?

The SIM card you install must be correctly provisioned for use on the BGAN network. To check that it is correctly provisioned, contact your Service Provider.

2.4 Have you accurately pointed the terminal?

It is vital that you point the terminal as accurately as possible.

Establishing a connection with the BGAN network requires the careful orientation of the BGAN terminal towards the satellite, a process called **pointing**. Accurate and precise pointing is important, because a badly-pointed antenna may mean you cannot register with the BGAN network, and will reduce the data rate achievable over the network.

To point accurately, ensure clear line of sight: obstacles such as buildings, mountains, trees and vehicles will reduce your signal strength. Also, be aware when pointing a terminal through a window that many windows in offices, hotels and so on have a metallic finish to the glass which will also affect signal strength. Where possible, position the terminal outdoors.

**NOTE:** During pointing, the location shown on the coverage map in BGAN LaunchPad is based on your previous location, or one that you entered yourself. The coverage map displays your current GPS position only after you are registered with the network. Your current city location only updates after you next register with the network.

**NOTE:** On the HNS 9201, if your terminal tries to register automatically on start up, you may have automatic registration configured. If you have moved your terminal since you last registered, turn off automatic registration, and re-point the terminal manually.
2.5 Do you need to reset the terminal?

If you point the terminal at the satellite using the instructions in BGAN LaunchPad, you should receive a signal. If you do not receive any signal, power off and power on the terminal.

**NOTE:** If you power off and power on the EXPLORER 500, and you still can't obtain any signal, you may need to reset the terminal to factory defaults. Contact your Service Provider before you do this.

3.0 Opening an IP data connection

To open an IP data connection, the terminal must be registered with the BGAN network. The following table shows the symptoms and error messages that you may see whilst opening an IP data connection, the possible causes, and shows you where to look for the solution.

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Error code and message</th>
<th>Possible cause</th>
<th>Go to section</th>
</tr>
</thead>
</table>
| Can’t open an IP data connection | • HNS 9201: CME_30 "The network request cannot be granted. The network is not available at this time. Try again later."
• Thrane & Thrane EXPLORER terminal: CM_133 "The network request cannot be granted. The requested service is not available within your subscription. Contact your Service Provider for assistance."
• Nera WorldPro 1000/1010: JDUN_0734 "The PPP link control protocol was terminated." | Incorrect APN selected | 3.1            |
### Symptom | Error code and message | Possible cause | Go to section
--- | --- | --- | ---
Can’t open an IP data connection | • All terminals: CME_149 “The network request cannot be granted, the network needs a correct user name and password to grant the requested service. Associate a correct user name and password with the requested APN and try again.” | User authentication not set up for the APN. | 3.2
Can’t open an IP data connection | None. | SIM card not provisioned. | 3.3
Can’t pass data over an IP data connection | None. | Incorrect DNS server settings (HNS 9201 only) | 3.4

**NOTE:** Depending on your terminal's default settings, BGAN LaunchPad may try to open a standard IP data connection automatically after registration, or you may need to open an IP data connection manually.

#### Why do I need to open an IP data connection as well as register?
- An IP data connection is not required to use some terminal services, therefore you do not have to open an IP data connection to use the terminal. You can make or receive phone calls, send and receive a text message, and make an ISDN data connection even if an IP data connection is not open.
- There may be a minimum charge when an IP data connection is open, even if you are not actively using an application. In addition, data may be automatically transferred across an open connection if, for example, your computer is receiving automatic updates.
- If required, you can configure your terminal to automatically open an IP data connection after registration.

### 3.1 Have you checked the APN?

An Access Point Name (APN) identifies the external network that is accessible from a terminal. By default, the SIM Card in your terminal is configured with the APN of your Service Provider, and the terminal reads this information from the SIM card.

If you can’t make an IP data connection, it may be that an incorrect APN is being used by the terminal. To check that the correct APN is being used, in BGAN LaunchPad select **BGAN Services > LaunchPad APN Options**. The APN that is currently being used is displayed in the APN Configuration screen. To make sure this is the correct APN for your SIM card, select **Fetch from SIM**. Click on **OK** and try making the IP data connection again.

If you still can’t make an IP data connection, check that the individual connection is set to the default APN. To do this, select the **Data** tab, right-click on the data icon that you want to check and select **Edit**. Then select the **Routing** tab, and make sure that default it selected in the **Select APN** drop-down list. Click on **OK**, and try making the IP data connection again.
3.2 Have you set up user authentication for the APN?

If your Distribution Partner has provided you with a username and password for an APN, you must configure BGAN LaunchPad to prompt you for this username and password when you open an IP data connection.

To do this, in BGAN LaunchPad, select **BGAN Services > LaunchPad APN Options**, make sure the correct APN is displayed then click on **Edit**. The APN Configuration screen is displayed. Check the **Prompt for credentials** check box, and click on **Apply** to save the change.

This configures the username and password text box to display when you open a data connection in the terminal. When this box displays, enter the username and password details supplied by your Distribution Partner.

**NOTE:** A username and password is not required for the default Inmarsat APN (BGAN INMARSAT.COM).

3.3 Is your SIM card correctly provisioned?

The SIM card you install must be correctly provisioned to use IP data connections over the BGAN network. To check that it is correctly provisioned, contact your Service Provider.

3.4 Have you configured the DNS Server settings?

This section applies to the HNS 9201 only.

The DNS Server holds a database of domain names and IP addresses, so that when you enter a Web address or email address, you are sent to the correct IP address over the Internet.

Before you can register with the BGAN network, you must configure the DNS settings for the terminal. If you use BGAN.INMARSAT.COM as your APN, the default DNS Server addresses are 172.30.66.7 and 172.30.34.7. If you use another APN, your Distribution Partner supplies you with a DNS addresses for your APN.

To configure check the DNS server settings, in BGAN LaunchPad, select **Terminal > IP Configuration**, type in the Primary address and Secondary address (if any), click on **Apply**, the click on **OK**. You must now power off the power on the terminal for the changes to take effect.

4.0 Choosing the correct IP data connection for your application

The BGAN terminal offers a choice of two types of IP data connection: Standard IP and Streaming IP. The following table illustrates the main features of the two different types of connection available over BGAN, and provides guidance on when to use each:

**NOTE:** If you want to use IP data over the BGAN network, you must have a standard IP connection open. You can also configure streaming IP connections for use with specific applications.

<table>
<thead>
<tr>
<th>Standard IP</th>
<th>Streaming IP</th>
</tr>
</thead>
</table>
| **What are the main features of this connection type?** | • Data rates of up to 492kbps (depending on the terminal).  
• Best effort, shared connection. | • Available at 32kbps, 64kbps, 128kbps, 256kbps (depending on the terminal).  
• Throughput is consistent and guaranteed. |
| **Which applications should I use over this connection type?** | • Best suited to typical office applications, such as Internet browsing, email and FTP. | • Optimized for use with real-time UDP applications, such as live video and audio. |
10 Troubleshooting BGAN

4.0 Troubleshooting BGAN

4.1 How do I open this connection type?

• BGAN LaunchPad can open a Standard IP connection by default when you register with the BGAN network.
• You can open a Standard IP connection manually after registration.

The default setting depends on the BGAN terminal you are using.

4.2 How am I charged for this connection type?

• Refer to your BGAN Service Provider.

5.0 Managing IP Data performance

This section explains how to maximize the performance of your IP data session, and how to solve any performance issues with the connection. The following table shows the symptoms that you may see whilst using an IP data connection, the possible causes, and shows you where to look for the solution.

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Possible cause</th>
<th>Go to section</th>
</tr>
</thead>
<tbody>
<tr>
<td>Below expected performance</td>
<td>End-to-end QoS not supported (on Streaming IP connections)</td>
<td>5.1</td>
</tr>
<tr>
<td></td>
<td>Incorrect connection type for the application</td>
<td>5.2</td>
</tr>
<tr>
<td></td>
<td>Not using TCP Accelerator</td>
<td>5.3</td>
</tr>
<tr>
<td></td>
<td>Encryption enabled (WLAN interface)</td>
<td>5.4</td>
</tr>
</tbody>
</table>

Refer to the following sections for details.

5.1 Is end-to-end QoS configured for your Streaming IP connection?

To ensure a consistent data rate across a Streaming IP connection, you must ensure that end-to-end QoS is supported for the desired data rate. To ensure end-to-end QoS, a dedicated streaming connection must be in place between your BGAN Service Provider and your corporate headquarters, including any terrestrial interconnect.

5.2 Have you chosen the correct connection type for your application?

You have the choice of using a Standard IP or a Streaming IP connection. Note the following recommendations when choosing which connection type to use for a particular application:

• Use TCP/IP applications, for example email and FTP, over the standard IP data connection. Packet retransmission is a feature of TCP applications, and this reduces perceived throughput of the data. In addition, TCP applications throttle the rate of packet transmission based on the capacity of the link. Standard IP is a high capacity link, optimized for retransmission, and is therefore best suited to TCP traffic.
• Use UDP/IP applications, for example video streaming and audio streaming, over a streaming IP data connection. UDP applications do not require packet retransmission; this optimizes transmission speeds, and is particularly effective on non-contended connections, such as a streaming IP connection.
5.3 Are you using TCP Accelerator?
TCP Accelerator enhances the performance of TCP over the BGAN network by ensuring high transfer rates and less delay. It is available free from Inmarsat; either install TCP Accelerator from CD supplied with your terminal, or download it from the Inmarsat Web site at www.inmarsat.com/bgan-updates. Once you have downloaded TCP Accelerator, make sure it is switched on in BGAN LaunchPad.
**NOTE:** TCP Accelerator currently works in the send direction only.

5.4 Is encryption configured on your wireless connection?
This section applies to the HNS 9201 and EXPLORER 700 only. If you configure encryption on the WLAN interface, the additional processing required may result in slower throughput.

6.0 Troubleshooting Phone and Text
To make phone connections, the terminal must be registered with the BGAN network. The following table shows the symptoms that you may see whilst making phone connections, the possible causes, and shows you where to look for the solution.

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Possible cause</th>
<th>Go to section</th>
</tr>
</thead>
<tbody>
<tr>
<td>No dial tone</td>
<td>MSN number incorrect</td>
<td>6.1</td>
</tr>
<tr>
<td></td>
<td>ISDN interface disabled (HNS 9201 only)</td>
<td>6.2</td>
</tr>
<tr>
<td>Can’t make a call from a landline to a BGAN terminal.</td>
<td>Inmarsat may not have an agreement with the service provider.</td>
<td>6.3</td>
</tr>
<tr>
<td>Can’t make a call or send a text from a mobile to a BGAN terminal</td>
<td>Inmarsat may not have an agreement with the service provider.</td>
<td>6.3</td>
</tr>
<tr>
<td>Can’t send a text message</td>
<td>The Service Center Address may be incorrect</td>
<td>6.4</td>
</tr>
<tr>
<td>Can’t access voicemail</td>
<td>Voicemail not switched on</td>
<td>6.5</td>
</tr>
<tr>
<td>Can’t switch on voicemail</td>
<td>SIM card incorrectly provisioned</td>
<td>6.6</td>
</tr>
</tbody>
</table>

Refer to the following sections for details.

6.1 Have you programmed an MSN number into the handset?
This section only applies to the HNS 9201 and the EXPLORER 700 only.
Before your handset can accept incoming calls, you must ensure that the Mobile Subscriber Number (MSN) programmed into your terminal is also programmed into your handset. This ensures that incoming calls are directed to your handset. The handset’s instruction manual explains how to do this. To check on the MSN programmed into your terminal:
- On the HNS 9201, select **Terminal > ISDN Interface Settings** from BGAN LaunchPad.
- On the EXPLORER 700, select **Terminal > ISDN Interface Configuration** from BGAN LaunchPad.

6.2 Is the ISDN interface disabled?
This section applies to the HNS 9201 only.
If you switch the HNS 9201 to battery power, the ISDN interface is disabled automatically to conserve power. To enable the ISDN interface, from BGAN LaunchPad select **Terminal > ISDN Interface Settings**, and check the **Enable Interface** check box.
6.3 Have you checked if the network has an agreement with Inmarsat?

Landline operators
To make a call from a landline to a BGAN terminal, the operator must have a call handling agreement in place with Inmarsat, and Inmarsat’s call aggregating partner. A full list of telephone operators with whom these agreements are in place are published on BGAN web site, and is updated regularly. To view the list, go to www.inmarsat.com, click on Customer Support > Carrier Interconnect, then click on List of Carriers.

Mobile operators
To make a call or send a text message from a mobile to a BGAN terminal, the operator must have a call handling agreement in place with Inmarsat, and Inmarsat’s call aggregating partner. A full list of mobile operators with whom these agreements are in place are published on BGAN web site, and is updated regularly. To view the list, go to www.inmarsat.com, click on Customer Support > Carrier Interconnect, then click on List of Carriers.

6.4 Have you checked the Service Center Address?

The Service Center is the network device that distributes Text messages. To check this and change it, if required, select Settings > Configure Text. In the Current Service Center drop-down list, select the correct network device. Then try resending the text message.

The Inmarsat Service Center address is: Inmarsat +870772001799

6.5 Have you switched on voicemail?

To switch on voicemail, from your BGAN handset, either type #57, or type +870772001899, then follow the menu items.

6.6 Is your SIM card provisioned for voicemail?

If you can’t switch on voicemail (as described in section 6.5 above) your SIM card may not be correctly provisioned. Check with your Service Provider.

6.7 Phone FAQs

The following are some of the frequently asked questions relating to BGAN Phone.

- **How do I retrieve voicemail?**
  From your BGAN handset, either type #57, or type +870772001899, then follow the menu items. From a non-BGAN handset, follow the same procedure, but you are prompted for a PIN.

- **Can I forward calls to a different number?**
  Depending on the terminal, you can set up call forwarding using BGAN LaunchPad. Go to BGAN Services > Telephony Settings in the BGAN LaunchPad main menu, select the Call Forwarding tab and complete the required options. Refer to BGAN LaunchPad help for details.
  You may also be able to set up other Phone options such as Call Barring and Call Waiting, depending on the terminal.
7.0 Troubleshooting ISDN

This section applies to the HNS 9201, EXPLORER 500 and EXPLORER 700 only. (The EXPLORER 500 supports ISDN data over its USB connection, if you have a valid subscription.)

To open an ISDN connection, the terminal must be registered with the BGAN network.

The following table shows symptoms that you may see whilst opening an ISDN connection, the possible causes, and shows you where to look for the solution.

**NOTE: Use this table in conjunction with section 6.0 “Troubleshooting Phone and Text”.

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Possible cause</th>
<th>Go to section</th>
</tr>
</thead>
<tbody>
<tr>
<td>Can’t make a 3.1kHz or ISDN data call</td>
<td>Signal strength may not be sufficient to use these services</td>
<td>7.1</td>
</tr>
<tr>
<td>Can’t receive a 3.1kHz or ISDN data call</td>
<td>MSN number incorrect</td>
<td>7.2</td>
</tr>
</tbody>
</table>

**NOTE: The EXPLORER 500 supports ISDN data over its USB connection with a valid subscription. It does not support 3.1kHz audio.**

7.1 Is the signal strength sufficient?

To make a 3.1kHz call, or an ISDN data connection, the minimum recommended signal strength is 54dBHz. To check on the current signal strength, view the Diagnostics report in BGAN LaunchPad. To do this, select **Help > Diagnostic Report**. The current signal strength is displayed.

7.2 Have you programmed the MSN number into the device?

This section does not apply to the EXPLORER 500.

Before your handset or data device can accept incoming calls, you must ensure that the Mobile Subscriber Number (MSN) programmed into your terminal is also programmed into your handset or data device. This ensures that incoming calls are directed correctly. The device's instruction manual explains how to do this. To check on the MSN programmed into your terminal:

- On the HNS 9201, select **Terminal > ISDN Interface Settings** from BGAN LaunchPad.
- On the EXPLORER 700, select **Terminal > ISDN Interface Configuration** from BGAN LaunchPad.

**How do I choose the correct ISDN connection?**

The BGAN network supports the following ISDN services:

- ISDN 3.1kHz audio (for use with a fax machine, or to make a premium quality voice call).
- ISDN Data – RDI and UDI (for use with an ISDN card on your computer, or an ISDN device such as a videoconferencing unit).

Refer to the documentation supplied with your terminal for details on which services are supported on your terminal.
8.0 Upgrading software
This section explains how to upgrade BGAN LaunchPad software, and how to upgrade the terminal firmware.

8.1 How do I upgrade BGAN LaunchPad software?
To download and upgrade to the latest version of BGAN software, do the following:
1. Open BGAN LaunchPad, and select Update > Versions and Availability. A list of software currently available for download displays.
2. Click on Download now to download an updated version of BGAN LaunchPad.
3. Click on Install now to install the downloaded version of BGAN LaunchPad.
4. Follow the on-screen instructions.

8.2 How do I upgrade the terminal firmware?
To upgrade terminal firmware, do the following:
- For the HNS 9201, use the BGAN LaunchPad update procedure. Follow the instructions for upgrading BGAN LaunchPad software, given above, but download and install the HNS software.
- For a Thrane & Thrane EXPLORER terminal:
  BEFORE September 2006, follow the manufacturer’s instructions.
  AFTER September 2006, use the BGAN LaunchPad update procedure. Follow the instructions for upgrading BGAN LaunchPad software, given above, but download and install the Thrane & Thrane software.
- For a Nera WorldPro 1000/1010, follow the manufacturer’s instructions.

9.0 Fault reporting and further assistance
If this document has not located the cause of your problem, use this section to help you obtain the information you may need to report the fault, to locate further sources of help, and to find out your Service Provider contact details.

9.1 Fault reporting
When reporting a fault, please supply details on the date and time that the fault occurred; the Event Log File produced by BGAN LaunchPad can then be used to track the fault. You may also need other related information, such as the IMSI (SIM card) number, and BGAN software version and terminal firmware version. This information is contained in the Diagnostic Report produced by BGAN LaunchPad.

- How do I create an Event Log File?
  In BGAN LaunchPad click on File > Event Log File. You can then Display, Save or Print the Log file. If you supply a saved or printed log file, please indicate the date and approximate time that the fault occurred.

- How do I create a Diagnostic Report?
  In BGAN LaunchPad click on the Support tab, and then click on Create Diagnostic Report.

- Where do I find my APN?
  In BGAN LaunchPad, click on BGAN Services > LaunchPad APN Options.

- How do I find out what my IMSI number is?
  In BGAN LaunchPad click on the Support tab, and then click on Create Diagnostic Report. The IMSI number is listed.

- How do I find what version of BGAN LaunchPad software/terminal firmware I have?
  In BGAN LaunchPad click on the Support tab, and then click on Create Diagnostic Report. Both the BGAN LaunchPad software version and terminal firmware versions are listed.
9.2 Further assistance

- **Where do I find help and user guides?**
  In BGAN LaunchPad, click on Help to access LaunchPad Help. Alternatively, go to the Inmarsat web site at www.inmarsat.com/bgan, and click on BGAN Support.

- **How do I find out who my Service Provider is?**
  In BGAN LaunchPad, click on the Support tab, and this will identify your Distribution Partner and their contact details.