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Introduction 

1 Introducing FleetBroadband LaunchPad 

1.1 Purpose of this manual 

This document describes the main functions of FleetBroadband LaunchPad and explains how to 
use each of the available menu options. 
 
It is intended for first time end-users, Distribution Partners, Service Providers and anyone who 
wants to use a FleetBroadband terminal to connect to the FleetBroadband network and manage 
network services using LaunchPad. A previous knowledge of satellite communications is useful, but 
not essential. 

1.2 Scope 

This document gives detailed instructions on installation of FleetBroadband LaunchPad and the 
main functions available. It does not describe how to use specific applications over the 
FleetBroadband network. For this information refer to the FleetBroadband solutions guides, 
available for download from www.inmarsat.com/support.  

1.3 Assumptions 

• You have installed your FleetBroadband terminal and are registered with the network. 

• You have a connection already set up between the terminal and your computer. 

• FleetBroadband LaunchPad has been installed on your computer.  If not, follow the installation 
instructions in “FleetBroadband LaunchPad Installer” on page 42. 

1.4 Terminology 

When you see the term “LaunchPad” in this guide, this refers to FleetBroadband LaunchPad. 

1.5 Useful references 

• Other documentation on FleetBroadband and LaunchPad is available for download from the 
FleetBroadband web site at www.inmarsat.com/support. 
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Getting Started 

2 FleetBroadband LaunchPad 

This section explains some of the options available to you through LaunchPad, and how to open 
LaunchPad. 

2.1 About FleetBroadband LaunchPad 

 

 

 

 

 

 

FleetBroadband LaunchPad is free software that enables you to manage the FleetBroadband 
terminal from any connected computer. Using LaunchPad, you can: 

• Open and close data connections using a simple point and click interface. 

• Send and receive text messages (SMS). 

• Manage your contacts list. 

• Check for and download software updates. 

• Monitor usage of phone services, access diagnostic reports and log files, and view service 
provider support information. 

• Turn on TCP Accelerator, which improves the performance of TCP applications over 
FleetBroadband.  

• Perform management functions such as setting up new data connections and managing the 
interface between LaunchPad and the terminal. 

Note:  Some FleetBroadband terminals give you information on usage of data services and on 
call history.  

2.2 Opening FleetBroadband LaunchPad 

After your terminal has registered with the network, do the following: 

a. Open LaunchPad by double-clicking on the desktop icon: 
 

 

 

The following screen is displayed as LaunchPad searches for the terminal: 
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b. If this is the first time you have connected to the terminal, the following screen is displayed: 

 

 

 

 

 

 

 

 

 

 

Select the correct terminal type and interface from the drop-down lists and click on Search. 

Note:   If you subsequently connect from LaunchPad to the same terminal over the same 
interface, you do not have to complete this screen. 

c. When LaunchPad finds the terminal, the following screen is displayed: 

 

 

 

 

 

 

 LaunchPad is now ready to use. 

2.3 Closing LaunchPad 

To close LaunchPad, select File > Exit. You are prompted to confirm the close down. 

 

 

 

 

 

 

Click on Yes to continue. 
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If you have any data connections open when you try to exit LaunchPad, the Close Data 
Connections screen will be displayed: 

 

 

 
 
 
 
 
 
 
 
In this screen you can do the following: 

• Check Leave the Data Connections Open and Exit then click on OK to exit LaunchPad, 
leaving all data connections active. 

• Check Close all IP Data connections and Exit then click on OK to close all data connections, 
and exit LaunchPad.  Note that this action will close data connections for all users sharing the 
FleetBroadband terminal. 

• Click on Cancel to stop exiting and return to LaunchPad. 
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Data connections 

3 Opening and closing data connections 

This section explains how to use LaunchPad to open and close an IP data connection. It also 
explains how to use streaming IP connections. 

3.1 Opening a standard IP data connection 

The standard IP data connection is the connection that is best suited to most of your basic data 
requirements, for example web browsing, and sending and receiving emails. Standard IP is 
charged by the amount of data sent and received, and is a best effort connection, which means that 
the quality of service and priority given to data is not guaranteed and is dependent on the current 
network traffic load. Note that the standard connection is shared between all users connected to the 
terminal. 

By default, LaunchPad does not automatically open a standard IP data connection, although you 
can configure LaunchPad to automatically open the connection as described in “Setting the 
standard IP data connection to open automatically” on page 7. Therefore, you must manually open 
a connection before you can use data services. To do this: 

a. Click on the Connect icon: 

 
A message displays informing you that LaunchPad is opening a data connection, then the 
following screen is displayed: 

 

 

 

 

 

 

Note that the Connect icon has changed to Disconnect and the Status message reads 
“Standard Data connection open. Ready for Phone, Text and Data.” 

b. You are now ready to open a web browser, check and send emails and perform other basic 
data functions. 

3.2 Opening a streaming IP data connection 

Streaming IP data connections are optimised for use with time-critical applications such as audio 
and video. There are a number of pre-configured streaming IP data connections supplied with 
LaunchPad, which you can open as an alternative to the standard IP data connection.  

Streaming connections are available at one of the following guaranteed data rates: 

• 8 kbps (shown as Connect 8 Streaming in LaunchPad). 

• 16 kbps (shown as Connect 16 Streaming) 
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• 32 kbps (shown as Connect 32 Streaming). 

• 64 kbps (shown as Connect 64 Streaming) 

• 128 kbps (shown as Connect 128 Streaming). 

To open a streaming connection: 

a. Click on the      symbol next to the Connect icon: 

 

The Connection control window opens: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To navigate through each of the available data connections, click on the right and left arrows at 
each side of the screen. 
 

b. Click on the required streaming IP data connection to close the standard IP data connection and 
open your chosen streaming IP data connection. A message displays, informing you that the 
connection will be charged by time rather than volume. Click on OK. 

Note:  The streaming IP data connections are normally charged by the length of time they are 
open rather than the amount of data transferred. Therefore only use this connection type 
when needed for audio or video data transfer. 

About dedicated streaming IP data connections 

Note that a pre-configured streaming IP data connection is shared between all terminal users. To 
maximise the performance of your audio and video applications, Inmarsat recommends that you 
configure your own streaming IP data connections, each one dedicated to a specific application. 
You can open these dedicated connections in addition to the standard IP data connection. 

Refer to “Creating a dedicated IP data connection” on page 35 for details. 
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3.3 Setting the standard IP data connection to open automatically 

You can configure LaunchPad to automatically open a data connection each time you make a 
connection with the terminal. To do this: 

a. Select LaunchPad Services > Automatic Connection. The LaunchPad automatic 
connection dialog box is displayed: 

 

 
 
 

b. Check Automatically open a standard Data connection after network registration to 
enable automatic connection (or uncheck the check box to disable automatic connection). 

c. Click on OK to save the settings, or on Cancel to exit without saving. 

The next time you open LaunchPad, the standard IP connection opens automatically, without you 
needing to click on Connect. 

Note:  There is a minimum charge when an IP data connection is open (unless you are using a 
lease package).  Data may be transferred across the connection even if you are not actively 
using an application (for example, your computer may be receiving automatic updates). If 
you do not want to have data transferred across the connection, Inmarsat recommends that 
you do not switch on automatic connection using LaunchPad, or that you close the data 
connection when you are not using it. 

3.4 Setting the default connection 

By default, the standard IP data connection opens when you request data services. If you want to 
select one of the other data connections to open by default, do the following: 

a. In the Connection control window, right-click on the icon that you want to select as the default 
connection: 

 

 

 

 

 

 

 

 

 

 

 

b. Select default from the drop-down list. The selected connection will now open by default when 
you select data services. 

If you want to check which connection is the default, right-click on each connection in turn. The 
default connection has the sub-menu option default greyed out. 
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3.5 Closing an IP data connection 

To close an individual connection, click on the      symbol next to the Disconnect icon, and then 
click on the individual data icon that you want to close.  
Note: If the Disconnect icon has a       symbol next to it, as shown in the following screen, first 
click on      and then on      . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
There are a number of ways to close all open IP data connections. The simplest is to click on the 
Disconnect icon on the launch bar. 
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4 Using TCP Accelerator 

4.1 About TCP Accelerator 

TCP Accelerator (also known as TCP PEP) enhances the performance of TCP over a satellite 
network such as the FleetBroadband network by providing: 

• Fast start - useful for transferring small amounts of data, since traditional TCP is often slow with 
smaller data transfers. 

• Increased window size - improves TCP performance in larger bandwidth applications. 

• Delay-based congestion control - ensures high transfer rates and less delay. 

The TCP accelerator will enhance the performance of FleetBroadband when your computer is 
sending data from TCP applications ONLY. Typical TCP applications include: 

• File transfer. 

• Email. 

• Web browsing. 

• Webmail. 

• VPN with Checkpoint, Nortel, Cisco and Netscreen. Other VPN applications may work but they 
have not been tested by Inmarsat. 

TCP Accelerator will not enhance performance when you are using any streaming based 
application including video streaming and audio streaming, because these are UDP based 
applications. 

4.2 Installing TCP Accelerator 

TCP Accelerator is free software that is supplied on your product CD, and can also be downloaded 
using the Update option in LaunchPad, or downloaded from the Inmarsat web site at 
www.inmarsat.com/support 

Follow the on-screen instructions to install TCP Accelerator. 

4.3 Activating/deactivating TCP Accelerator 

You can use FleetBroadband LaunchPad to deactivate TCP Accelerator (or activate it again). 

After initial installation, TCP Accelerator is switched on. You can only switch TCP Accelerator off 
after the terminal is registered with the network. After you have registered: 

a. Select LaunchPad Services > TCP Accelerator from the LaunchPad main menu. The 
following screen is displayed: 
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b. Select OFF from the drop-down list to disable TCP Accelerator, then click on Apply. The 
following screen will display if the settings have been successfully changed. 

 

To turn TCP Accelerator on, repeat step a., and set the TCP PEP State to ON.  
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5 Monitoring data connections 

5.1 Viewing data connection details 

You can view information on currently open data connections from the Data Connections tab. To do 
this: 

a. Click on the      symbol next to the Connect icon: 

 
The following screen is displayed: 

 
 

 

 

 

 

 

 

 

 

 

 

b. Click on View all Data connections on terminal. Details of the currently open connections 
display beneath the connection icons: 
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 The displayed details include Name of the connection, Owner, connection Service type and 
APN. 

c. To disconnect a data connection, click on Disconnect. 
To return to viewing the data connection icons only, click on Back to icon view. 
To refresh the displayed information, click on Update connection list. 
To access the management functions for data connections, click on Advanced. 

5.2 Changing the icon order, hiding or deleting a connection 

The available data connections display in the Connection control window. You can change the 
sequence in which the icons display, remove a connection from the display, or delete a connection. 
To make any of these changes: 

a. Click on the      symbol next to the Connect icon: 

 

The Connection control screen is displayed. 

b. Click on Advanced. The ConnectionsTab screen is displayed: 
 

 

 

 

 

 

 

 

 

 

 

c. Available actions: 

• To move an icon so that it displays in a different position in the connection control window, 
select the icon you want to move, and click on Move left and Move right to move the icon 
to its new position in the sequence. 

Note  If you want to move an icon more then one place to the right or left, you must select the 
icon each time before using the arrow keys. 

• To remove an icon from the display list without deleting it, select the icon and click on 
Hide. The icon appears greyed out in the Connections Tab Screen, and does not display 
at all in the Connection Control window. 

• To delete an icon, select the icon and click on Remove. Click on Yes to confirm the 
deletion. 
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Text messaging 

6 Sending and receiving text messages 

You can use LaunchPad to write and send text messages and to receive and reply to text 
messages. You can send text messages from a FleetBroadband terminal to another 
FleetBroadband terminal and from a FleetBroadband terminal to a mobile phone. You can also 
send a text messages from a mobile phone to a FleetBroadband terminal, but only on those 
networks with which Inmarsat has an agreement. 

Note:  You do not have to have a data connection open to use text messaging. 

6.1 Writing and sending a text message 

To write and send a text message: 

a. Click on the Text icon: 
 
 
 
 
 
 

• The following screen is displayed: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In the Compose new message panel, complete the To field with the contact number of the 
recipient. You can do this either:By typing in the number in full, or 

• By clicking on the  symbol to the left of the To field to display your list of contacts. Then 
select the recipient from the list. 

b. Write the message in the text area below the To field (or click on Draft and select a message 
that has been prepared and saved.) 
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Text messages have a limited size of 160 characters. 

 

 

 

 

 

 

 

 

 

 

 

 

c. Click on Send to send the message.  The message is saved in the Sent folder. 
Alternatively, you can click on Save to save the message in the Draft folder to send later, or 
click on New to start again. 

 If you exit Text without sending or saving your message, LaunchPad will offer to save your 
message to the draft folder. 

 

 

 

 

 

 

6.2 Receiving and replying to or forwarding a message 

LaunchPad advises you with a pop-up message when a new text has been received. 

 

 

 

 

 

 

FleetBroadband LaunchPad User Guide  Page 14 



To view a text message: 

a. Click on the Text icon: 
 
 
 
 
 
 
The following screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

b. In the Inbox, double click on the text message you want to read.  

c. You can do any of the following: 

• Reply to a message.  Click on Reply. The sender’s name is displayed in the To field of the 
Compose new message panel. Write the text of your reply below, and click on Send.  

• Forward a message.  Click on Forward. The text of the message is displayed in the 
Compose new message panel. Select the recipient(s) of the message in the To field, and 
click on Send. 

• Delete a message.  Click on Delete. 

• Add contact to your contacts list.  Click on Add Contact.  The AddContact screen is 
displayed: 

 

 

 

 

 

 

 

 

 Enter contact Name and click on Save to save contact or on Cancel to abort. 
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7 Configuring text options 

You can configure the settings of the Text feature. Select LaunchPad services > Text Settings (or 
click on Advanced in the Text window). The Configure Text screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 You can do the following from this window: 

• Select Service Centres.  The service centre is stored on your SIM and is used to forward your 
outgoing text messages. If you are unable to send text messages, check the service centre. 

• Set up Default Message Options.  These include the Validity and Class of the message. 

7.1 Setting up service centre options 

The service centre is the network device that distributes text messages. You can select the number 
of the currently active device in the Current service centre drop-down list and you can set up the 
available devices by clicking on Manage service centre address. 

To select the currently active service centre: 

a. Select Current service centre drop-down list. 

b. Select the required service centre. 

To add, edit or delete a service centre number: 
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a. Click on Manage service centre address. The Service Centre Address dialog box is 
displayed: 

 

C

 

b. lick on one of the following, as required. 

• vice Centre dialog box. Type in the address and 

• click on Edit to edit a service centre address. Click on 

• click on Delete to delete an address. You will be prompted 

7.2 Setti ions 

 you to manage how your text messages are displayed and 

e default message options: 

 from the Validity drop-down box. If the text message has not 

b. s drop-down box. This controls how the message is 
y, 

c. 

• o ensure that the service centre displayed in the 

• e text message is 

• ode message.  Check this box to enable the use of unicode characters in a 

• .  Check Add Signature if you want to add a signature to your text messages. 
Type the text of the signature in the Specify signature text box.   

Click on Add to display the Add New Ser
operator name, and click on Add.  

Select an address from the list and 
Change to save the new address. 

Select an address from the list and 
to confirm the deletion. 

ng default message opt

The default message options enable
stored.  

To set th

a. Select a message validity period
been delivered within the set time, the message is deleted. The available options are: 1 hour, 
6 hours, 1 day, 1 week, or maximum. 

Select a message class from the Clas
displayed. The available options are: On recipient phone screen, In recipient phone memor
In recipient SIM memory, or Use default mode. 

Check any or all of the following, as required: 

Use same centre for reply.  Check this box t
Current service centre drop-down list is used for the reply to a message. 

Request status report.  Check this box to display a status report when th
delivered. 

Send unic
message.  

Add signature
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M

8 ontacts 

d a new contact, edit 

8.1 screen is displayed: 

o add a contact to an address book: 

n the Contacts window. The following screen is displayed: 

anaging contacts 

Adding, editing or deleting c

The Contacts window enables you to manage your list of contacts. You can ad
or delete an existing contact. 

To open the Contacts window, click on the Contacts icon: 
 

 

The following 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
A

T

a. Click on New i

dding a contact 
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b. Enter the Name and the contact Number and click on Save.  Note that the length of the 
contact name is limited to 16 characters. 

8.2 

To e

tact to be edited and click on Edit. 

r of the contact as required and click on Save. 

8.3 le

pted to confirm 

Editing a contact 

dit an existing contact: 

a. Select the con

b. Edit the Name and/or Numbe

De ting a contact 

To delete an existing contact, select the contact and click on Delete. You are prom
the deletion. 
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9 Exporting and importing contacts 

This section explains how to export a contact to a file on your computer. You can also import an 
address book from a file on your computer. 

9.1 Exporting a Contact 

You can export a contact or contacts to a file on your computer. To do this: 

a. Select the contact to be exported and click on Export. The Choose Export Type dialog box is 
displayed: 

  

b. Check File to export the contact to a file on your computer, then click on Continue. The Save 
dialog box displays.  

c. Navigate through your computer’s file structure using this window, and click on Save to save 
the contact details. 

The file is saved as an Excel document, in the following format. 
 

 

Note that if you want to import a current contact list into LaunchPad, you must store the contact 
names and details in this format and import them as described in “Importing a Contact” on page 21. 
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9.2 Importing a Contact 

You can import a contact into an address book from a file on your computer. For details on the 
format of the file to be imported, refer to “Exporting a Contact” on page 20. 

To import a contact or list of contacts,: 

a. Click on Import. The Open dialog box displays. 

b. Navigate through your computer’s file structure using this window, and click on Open to select 
the contact details you want to import. The Select Address Book dialog box displays: 

 

 

c. Click on OK to import. 
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Managing the terminal connections 

10 Changing the terminal and interface 

You can display the current terminal and interface details from LaunchPad and do the following: 

• Change the terminal and interface. 

• Change the interface connection details, for example the IP address. 

10.1 Changing the terminal and interface 

To change the terminal and Interface details: 

a. Select Terminal > Current PC/Terminal Interface. The Current PC-Terminal Interface 
dialog box is displayed: 

 
 
 

 

 

 

 

 

 

 
The current terminal and interface details are displayed.  

b. If you want to connect to a different terminal and interface, choose the required terminal and 
interface from the drop-down list, and click on Search. LaunchPad searches for the required 
terminal and interface, and, if found, connects your computer. 

10.2 Changing the interface connection details 

To manually change the interface connection details: 

a. Select Terminal > Current PC/Terminal Interface. The Current PC/Terminal Interface 
dialog box is displayed: 
 

 

 

 

 

 

 

 

 

The current terminal and interface details are displayed.  

FleetBroadband LaunchPad User Guide  Page 22 



b. Click on Connect manually. The Manual Connection dialog box displays. 

 

c. Enter the required IP address and port number in the Enter IP address and Port Address 
text boxes, 

d. Click OK to save the displayed information, or click Cancel to exit without saving. 

  

11 Setting up APN options 

An Access Point Name (APN) identifies the external network that is accessible from a terminal. By 
default, the SIM card in your terminal is configured with the APN of your Service Provider, and the 
terminal reads this information from the SIM card. The APN of each data connection must be the 
same as the default APN, otherwise you cannot open the data connection. To check that the default 
APN and the APN assigned to a particular data connection are the same, do the following: 

Select LaunchPad services > APN options. The following screen is displayed: 

  
This screen shows the default APN in the Select APN drop-down list. The default APN is the APN 
stored on the SIM card. Make a note of this APN, then click on Cancel.  

A Username and Password can be associated with each APN.  See “Security” on page 25. 

 
 

FleetBroadband LaunchPad User Guide  Page 23 



To check that a data connection is set to the default APN, Click on the        symbol next to Connect 
or Disconnect to open the Connection control panel. 

a. Make sure that the data connection you want to check is not active, then right-click on the icon 
of the data connection you want to verify. A sub-menu displays. 
 

 

 

 

 

 

 

 

 

 

 

 

b. Click on edit. The Primary Connection window is displayed (the following is the configuration 
window for a Connect 8 Streaming data connection): 
 
 

 

 

 

 

 

 

 

 

 

 

 

c. Check the APN listed in the Select APN drop-down list. If it is not the same as the APN you 
noted in step a. select the correct APN. You can now open the data connection. 

Note:  You may have to repeat steps for each data connection you want to check. 
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12 Security 

The Security and Control options are as follows: 

• Changing the SIM PIN and Facility Password. 

• Enabling a PIN. 

• Require use of Username and Password with APNs. 

12.1 Changing the SIM PIN and Facility Password 

To change the SIM PIN or the Facility Password: 

a. Select Terminal > Change PINs. The following screen is displayed: 

 

b. Check either Change SIM PIN or Change Facility Password. 

c. Enter the Existing PIN or Password. 

d. Enter the New PIN or Password. 

e. Re-enter the new PIN or Password in the Confirm PIN/Password text area. 

f. Click on OK to save the changes. 
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12.2 Enabling a PIN 

Using LaunchPad you can enable or disable a configured PIN. 

To enable a PIN: 

a. Select Terminal > Require PINs. The Require PIN dialog box is displayed: 
 
 

 

 

 

 

 

 

 

 

b. From the Select PIN drop-down list, select the facility for which you want to enable or disable 
the PIN. 

c. Check Enable to enable the PIN, or check Disable to disable the PIN. Before you can disable 
the PIN, you must enter the current PIN in the Enable PIN text box. 

d. Click on OK to save the changes and exit, or click on Cancel to exit without saving the 
changes. 

 

12.3 Require use of Username and Password with APNs 

It is possible to associate a Username and Password with each APN used by the terminal and to 
prompt for entry of credentials. 

a. Select LaunchPad Services > APN Options.  The APN Configuration screen is displayed: 
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b. Click on Edit to add Username and Password to the current APN, or click on Add to create a 
new APN with Username and Password.  The following screen is displayed: 

 

 

 

 

 

 

 

 

 

  

c. Check Prompt for credentials 

d. Click on Add to enter Username and Password.  The following screen is displayed: 

 

 

 

 

 

 

 

 

 

 

 

e. Enter Username and Password and reconfirm password in Confirm Password. 

f. Click on Submit to make the Username and Password effective.  The Edit Confirmation 
screen is displayed: 
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Updating software 

You can use LaunchPad to check for the availability of software updates, and choose which 
software updates you want to install. Software updates available from FleetBroadband LaunchPad 
include: 

a.  LaunchPad software. 

b. Terminal software. 

c. TCP Accelerator software. 

 

13 Checking for software updates 

You can set the types of upgrade you want LaunchPad to check for and how you want to check. To 
do this: 

a. Select Update > Check for Updates. The Check for Updates screen displays: 
 
 
 
 
 
 
 
 
 
 
 
 

b. From this screen you can select the types of software you want to check for, by checking the 
box next to the software type and then click on Check for updates now to look for updates. 

c. The host server is checked for the availability of software updates for the selections you have 
made. 
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14 Updating software 

To update to a new version of software using LaunchPad: 

a. Select Update > Versions and Availability. The Version and Availability of Software 
screen is displayed: 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
This screen shows the product type, current version, whether an update is currently available 
and, if it is, the available version. To update to the listed version, click on Install now 
alongside the update version you want to install.  
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Support services 

There are a number of LaunchPad features that can help you monitor terminal usage and  
performance, and provide information that may be useful if you need support.  

15 Monitoring usage 

You can view the usage of telephony and ISDN (by time) by clicking on the Usage icon. The usage 
panel displays information for this terminal session, and also shows the cumulative total.  

Note:  The information displayed depends on the terminal. Not all terminals will record all the 
information described in this section. 

 Note:  This information is provided for guidance information only, and may differ from that 
used by your Service Provider for billing purposes. 

To view telephony and ISDN information: 

a. Click on the Usage icon: 

 
The following screen is displayed: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The telephony and ISDN usage is displayed. The Usage this session is displayed in the left 
panel, the Total usage since last reset is shown in the right panel. The units of measure 
adjust depending on the accumulated total: units are first measured in seconds, then minutes 
and so on. 

16 Viewing diagnostics and log file information 

You may need to refer to LaunchPad’s diagnostics and log file information if requested by support 
personnel. This information is available as follows: 

16.1 Viewing diagnostics 
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Select Help > Diagnostic report. A screen similar to the following is displayed: 
 

 

 

 

 

 

 

 

 
 

 

 

 

 

This screen gives you the following options: 

• Email the report, for example to support personnel. 

• Print the report. 

• Save the report in a file on your computer. 
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16.2 Viewing log file information 

For log files, click on the File menu in LaunchPad, then click on one of: 

• LaunchPad error reporting log.  Reports details of all command and responses exchanged 
between the LaunchPad and the terminal.  

• LaunchPad network activity log.  Reports network activity-related information, such as 
network usage, QoS information, and unsolicited alerts reported by the network. 

• LaunchPad terminal log.  Generated by the terminal, and can be accessed from 
LaunchPad. 

 A screen similar to the following is displayed (Event Log is shown as an example): 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 From here, you can do any of the following: 

• Click on Display to display the log file details. To do this, select the log file you want to display 
from the drop-down list, then click on Display. The details display in the following format: 
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• Click on Delete to delete the displayed log file. To do this, select a log file from the drop-down 
list and click on Delete. 

• Click on Save to save a log file to a file on your computer, for later reference. To do this, select a 
log file from the drop-down list, click on Save, then navigate to the save location. 

• Click on Print to print a log file. To do this, select a log file from the drop-down list, and click on 
Print. Select a printer from the displayed print dialog box. 

• Click on Email to email a log file to, for example, support personnel. To do this, select a log file 
from the drop-down list, and click on Email. Complete the email details in the email template 
displayed. 

 

17 Accessing service provider support 

You can access your service provider’s support information simply by clicking the Support icon on 
the launch bar (the support icon you see may be different, depending on your service provider). 

 

A screen similar to the following is displayed, listing support information for your service provider: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you have an Internet connection, your service provider’s web site displays in the blank screen 
area shown above. 
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Using Tools 

Software tools are provided with LaunchPad to help you maximise your use of the FleetBroadband 
service. To access these tools, click on the Tools icon: 
 

 
A screen similar to the following screen is displayed, depending on the available tools: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on the required tool to launch the application. 

At the time of publication, eFax is the only tool supplied by default with LaunchPad. For details on 
using eFax, refer to the document “Using eFax over FleetBroadband”, available for download from 
the Inmarsat web site at www.inmarsat.com/support, click on FleetBroadband, then click on 
User guides. 
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Advanced features 

18 Creating a dedicated IP data connection 

If required, you can set up one or more dedicated streaming IP data connections for applications 
such as Streambox, Win Media and Quick Time Media. A dedicated IP data connection ensures 
that a selected application does not have to share the connection with any other traffic. In addition, 
you can open more than one dedicated streaming IP connection at a time, if required. The standard 
IP connection or one of the pre-configured streaming IP connections must be open before you can 
open a dedicated streaming IP connection; this is because the dedicated streaming IP connection 
shares the APN and routing information of the open standard IP or streaming IP connection.  

LaunchPad displays an information note if you are about to open a dedicated streaming IP 
connection. 

To create a dedicated IP data connection: 

a. Select LaunchPad services > Data Connection Options (or click on Advanced in the 
Connection control window). The following screen is displayed: 
 

 

 

 

 

 

 

 

 

 

b. Click on Add new connection. The following screen is displayed: 
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c. Check Create new Dedicated Streaming IP Data connection, and click on OK. The 
following screen is displayed: 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

d. Click on the icon you want to use for this application. The chosen icon is displayed in the box 
next to the Icon label text box. 

e. Type in a name for the connection in the Icon label text box. The name and icon that you 
select here will display when you open the Data tab in LaunchPad. 

f. Select the application you want to associate with this icon and icon label from the Application 
Traffic Flow Template drop-down list. The traffic flow template ensures that only traffic 
associated with the application can use this dedicated connection. 

Note:  LaunchPad supports a number of pre-configured TFTs, any one of which can be 
selected when you configure a dedicated streaming connection to ensure that the 
defined traffic has its own dedicated connection. 

If you want to define your own TFT for another application, contact your Service Provider 
for assistance. 
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g. Select Desired Rate from the drop-down list. This is the Quality of Service (QoS) that you 
want to use for this connection. 

h. Check Use error correction to turn on error correction. Error correction is turned off by default 
because TCP applications have re-transmission built-in, and UDP applications do not require 
re-transmission.  

i. Click on Apply to save the displayed configuration and continue editing the connection, then 
click on OK to save the displayed configuration and exit the configuration screens, or click on 
Cancel to edit without saving. 

Repeat steps d. to i. to add further dedicated IP data connections. You can configure as many 
dedicated IP data connections as you require. 
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18.1 Opening a dedicated streaming IP data connection 

To open a dedicated streaming IP data connection: 

Click on the      symbol next to the Connect icon.   

 

The Connection control window opens: 

 

 

 

 

  
 
 
 
 
 
 
 
 
 
 
 
 

a. Make sure that the standard IP data connection is open. The standard IP data connection 
must be open before you can open a dedicated IP data connection. 

Click on the required dedicated streaming IP data. The following screen is displayed: 
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b. Click on OK.  

The standard data connection will now close.  A further message is displayed confirming 
charge will be time rather than volume. 

 

 

 

 

 

 

c. Click on Yes to accept the Streaming class connection or on No to exit without making a 
connection.   

Only the application associated with the dedicated IP data connection uses this connection. All 
other traffic uses the standard IP data connection.  

Note:  Dedicated streaming IP data connections are normally charged by the length of time 
they are open rather than the amount of data transferred. Therefore only use this 
connection type when needed for audio or video data transfer. 

Note:  If required, you can open more than one dedicated streaming IP data connection at the 
same time. 

19 Defining DNS settings 

If your Distribution Partner or Service Provider has supplied you with DNS server settings, you can 
enter these into LaunchPad. To do this: 

a. Select Terminal > IP Configuration. The Configure Local LAN dialog box is displayed: 

 

 

 

 

 

 

 

b. Type in a Primary Address for the DNS Server, as supplied by your Distribution Partner or 
Service Provider. The DNS Server matches a Web site address (such as 
www.inmarsat.com) with its corresponding IP address, so that you do not have to enter an IP 
address to access Web data.  

Note:  The DNS server address for the default Inmarsat APN is 172.30.66.7. 

c. If required, type in a Secondary Address for another DNS Server. This gives you the option 
of using a backup server. 

d. Click on Apply, then on OK to save the changes, or on Cancel to exit without saving.  
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Troubleshooting 

This section provides some basic troubleshooting information. For more detailed troubleshooting, 
refer to the Troubleshooting solutions guide, available for download from 
www.inmarsat.com/support 

20 Can’t open a data connection? 

If you can’t open a data connection, check the Access Point Name (APN) settings. An Access Point 
Name (APN) identifies the external network that is accessible from a terminal. By default, the SIM 
card in your terminal is configured with the APN of your Service Provider, and the terminal reads 
this information from the SIM card. The data connection must be set to the same APN as the SIM 
card. To check this: 

a. Select LaunchPad services > APN options. The following screen is displayed:  

This screen shows the APN stored on the SIM in the Select APN drop-down list. Make a note 
of this APN, then click on Cancel. 
 

b. Click on the       symbol next to Connect or Disconnect to open the Connection control 
panel. 
 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 

Make sure that the data connection you want to check is not active, then right-click on the icon 
of the data connection you are trying to open. A sub-menu displays. 
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c. Click on edit. The Primary Connection window is displayed (the following is the configuration 
window for the Connect 8 Streaming data connection): 
 
 

 

 

 

 

 

 

 

 

 

 

 

d. Verify the APN listed in the Select APN drop-down list. If it is not the same as the APN you 
noted in step a. select the correct APN and try to open the data connection. 

Note:  You may have to repeat steps for each data connection you want to open. 

21 Slow throughput on data connection? 

If your data connection is running slower than expected, try using TCP Accelerator. TCP 
Accelerator is a free software download that enhances the performance of TCP over the 
FleetBroadband network by ensuring high transfer rates and less delay. Either install TCP 
Accelerator from CD supplied with your terminal, or download it from the Inmarsat Web site at 
www.inmarsat.com/support  

Once you have downloaded TCP Accelerator, make sure it is switched on in FB LaunchPad. To do 
this, select LaunchPad services from the LaunchPad main menu, then select TCP Accelerator. 
Make sure that the TCP PEP state drop-down list is set to ON. 
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Installing LaunchPad 

22 Fleet Broadband Installer (Windows) 

This section describes installation of FleetBroadband LaunchPad Version 1_4_6 onto a Windows 
XP operating system.  The procedure for other operating systems is similar, however individual 
screen displays may be slightly different. 

FleetBroadband LaunchPad Version 1_4_6 can be downloaded from the Inmarsat Web site at 
www.inmarsat.com/support.   

LaunchPad requires Java Runtime Environment (JRE) to be resident on your computer.  The 
download process checks for the availability of the JRE on your computer and if necessary prompts 
you to download a copy.   

The installation program additionally checks whether an existing version of LaunchPad is installed 
on your computer and, if it is, guides you through the process to un-install it before installing the 
current version.  You may choose to retain or reject existing data as part of the upgrade process. 

22.1 Installation 

 This section describes the various screens that appear during the installation process using 

FleetBroadband LaunchPad Installer. 

22.1.1 Java Runtime Environment Detection 

At the start of installation, the application will search for Java Runtime Environment (JRE) at a pre-
defined location on your machine. The pre-defined location is different for every operating system.  

• If the application does not find the JRE, the following dialog box is displayed: 

 

 

 

 

 

 

• Click on Download and continue the installation process as described in “Run time 
download of JRE” on page 43. 

 
• If you do not want to download the JRE but prefer to use another version of JRE present on 

your PC, click on Locate and provide the path to Java.exe file.  Go to “Locate already-
installed JRE” on page 43. 

 
• If the application finds a previously installed compatible version of JRE at the pre-defined 

location on your machine, then installation proceeds as described in “Detection of an 
already-installed LaunchPad version” on page 44. 

 
• To cancel the installation process click on Cancel. 
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22.1.2 Run time download of JRE 

The installer downloads the JRE from a pre-defined server location.  A screen similar to the 
following is displayed.  You may abort the download process any time during download by clicking 
on Cancel. 

 

 

 

 

 

 

22.1.3 Locate already-installed JRE  

If you directed the installer to use an already-installed JRE, a Windows browser is opened and you 
need to locate the JRE file from your local hard disk and click on Open. 
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22.1.4 Installing the JRE and application 

Once the JRE is completely downloaded, the installer initiates the installation of the application and 
JRE. 

 

 

 

 

 

 

22.1.5 Terms and Conditions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Check I accept the agreement then click on Next. 
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22.1.6 Detection of an already installed MMI version 

a. If a version of LaunchPad is already installed, the Installer informs you about its existence and 
provides the opportunity to continue or abort the current process. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. The Installer prompts you to determine whether you wish to retain existing user data. Click on 
Yes to retain data in the application, otherwise the process removes all the previous user data 
during un-installation of the existing version of the application 
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22.1.7 Selection of Edition 

 

 

 

 

 

 

 

 

 

 

Check Personal Edition and click on Next to continue. 

 

22.1.8 Destination Folder selection 

 

 

 

 

 

 

 

 

 

 

The destination directory is automatically set to C:\Inmarsat\BGAN.  Click on Next to continue. 
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22.1.9 Shortcut Options 

Create a desktop icon and a Quick Launch icon. By default, both the options are checked when 
installing for the first time. 

 

 

 

 

 

 

 

 

 

 Click on Next to continue. 

The following icon will be created on your desktop; when you are ready to open the LaunchPad, 
double click on the icon: 

 

 

 

22.1.10 Summary 

FleetBroadband LaunchPad Installer summarises the information provided.  Click on Next to 
continue. 
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22.1.11 Uninstalling the Previous installed version 

If FleetBroadband LaunchPad Installer detected a previously-installed version, it will now be un-
installed before the new version is installed. 

 

 

 

 

 

 

 

 

 

 

Note:  this screen only appears if a previously-installed version needs to be un-installed 

22.1.12 Installing 

An interim screen displays the progress of LaunchPad installation.  No action is necessary unless 
you wish to abort installation, in which case click on Cancel. 
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22.1.14 Installation Complete 

 LaunchPad installation is complete when the following screen is displayed.  The Run 
FleetBroadband LaunchPad box is automatically checked and the application will be loaded 

when you click on Finish. 
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22.2 Un-installation Process 

LaunchPad can be un-installed from your computer using the following process. 

a. Select Start > All Programs > FleetBroadband LaunchPad > FleetBroadband LaunchPad 
Uninstaller.  The following screen is displayed: 
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b. Click on Next to continue.  A screen similar to the following is displayed: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

c. The following is displayed on successful un-installation.  Click on Finish. 
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